<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Pomeroy"/>
<meta name="theme-color" content="#006400">
<meta name="geo.region" content="US-OH"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="Pomeroy Daily Sentinel"/>
<meta name="DC.contributor" content="Pomeroy Daily Sentinel"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="Pomeroy Daily Sentinel, Pomeroy OH - www.mydailysentinel.com"/>
<meta name="DC.description" content=""/>
<meta name="DC.identifier" content="http://mydailysentinel.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@td_sentinel"/>
<meta name="twitter:title" content=" - Pomeroy Daily Sentinel - mydailysentinel.com"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="http://mydailysentinel.com/wp-content/uploads/2017/04/web1_4.13-OSU-Bosa.jpg"/>
<title>Pomeroy Daily Sentinel | Bosa could be headed for breakout season</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Pomeroy Daily Sentinel &raquo; Feed" href="http://mydailysentinel.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Pomeroy Daily Sentinel &raquo; Comments Feed" href="http://mydailysentinel.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Pomeroy Daily Sentinel &raquo; Bosa could be headed for breakout season Comments Feed" href="http://mydailysentinel.com/sports/13612/bosa-could-be-headed-for-breakout-season/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mydailysentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='paginationstyle-css' href='http://mydailysentinel.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://mydailysentinel.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://mydailysentinel.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://mydailysentinel.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://mydailysentinel.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://mydailysentinel.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://mydailysentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mydailysentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mydailysentinel.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://mydailysentinel.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://mydailysentinel.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://mydailysentinel.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://mydailysentinel.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://mydailysentinel.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mydailysentinel.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mydailysentinel.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='College News' href='http://mydailysentinel.com/features/community/13610/college-news-3'/>
<link rel="canonical" href="http://mydailysentinel.com/sports/13612/bosa-could-be-headed-for-breakout-season"/>
<link rel='shortlink' href='http://mydailysentinel.com/?p=13612'/>
<link rel="alternate" type="application/json+oembed" href="http://mydailysentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmydailysentinel.com%2Fsports%2F13612%2Fbosa-could-be-headed-for-breakout-season"/>
<link rel="alternate" type="text/xml+oembed" href="http://mydailysentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmydailysentinel.com%2Fsports%2F13612%2Fbosa-could-be-headed-for-breakout-season&#038;format=xml"/>
<meta property="og:title" name="og:title" content="Bosa could be headed for breakout season"/>
<meta property="og:type" name="og:type" content="article"/>
<meta property="og:image" name="og:image" content="http://mydailysentinel.com/wp-content/uploads/2017/04/web1_4.13-OSU-Bosa.jpg"/>
<meta property="og:url" name="og:url" content="http://mydailysentinel.com/sports/13612/bosa-could-be-headed-for-breakout-season"/>
<meta property="og:description" name="og:description" content="COLUMBUS &#8211; It&#8217;s mysterious &#8211; or maybe it should be &#8211; why anyone would ever think Nick Bosa would be affected by other people&#8217;s expectations.Not after the expectations he grew up with as a Bosa.Not after the ones he&#8217;s always had of himself.As his big brother Joey put it after Nick suffered a season-ending ACL [...]"/>
<meta property="og:locale" name="og:locale" content="en_US"/>
<meta property="og:site_name" name="og:site_name" content="Pomeroy Daily Sentinel"/>
<meta property="twitter:card" name="twitter:card" content="summary_large_image"/>
<meta property="article:section" name="article:section" content="Sports"/>
<meta property="article:published_time" name="article:published_time" content="2017-04-12T02:15:14+00:00"/>
<meta property="article:modified_time" name="article:modified_time" content="2017-04-12T02:15:14+00:00"/>
<meta property="article:author" name="article:author" content="http://mydailysentinel.com/author/englewoodindependent-2"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://mydailysentinel.com/sports/13612/bosa-could-be-headed-for-breakout-season"/><meta property="og:type" content="article"/><meta property="og:title" content="Bosa could be headed for breakout season"/><meta property="og:description" content="COLUMBUS &#8211; It&#8217;s mysterious &#8211; or maybe it should be &#8211; why anyone would ever"/><meta property="og:image" content="http://mydailysentinel.com/wp-content/uploads/2017/04/web1_4.13-OSU-Bosa.jpg"/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://mydailysentinel.com/wp-content/themes/civitasmedium/library/images/bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-24']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Jim Naveau - jnaveau@civitasmedia.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=74322383"></script>
 
<style>#content::before{background-color:#006400!important;}#content .item{background-color:#006400!important;}</style>
</head>
<body class="post-template-default single single-post postid-13612 single-format-standard custom-background">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://mydailysentinel.com/wp-content/uploads/2016/05/pomeroy.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="Pomeroy Daily Sentinel Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://pomeroydailysentinel.oh.newsmemory.com" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.pomeroy" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/nz/app/the-daily-sentinel/id1051104464?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "423931" }); 
			</script>
<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=423931&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=423931&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-6126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6126"><a href="http://mydailysentinel.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-6135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6135"><a href="http://mydailysentinel.com/about-us">About Us</a></li>
<li id="menu-item-6136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6136"><a href="http://mydailysentinel.com/advertise">Advertise</a></li>
<li id="menu-item-6137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6137"><a href="http://mydailysentinel.com/contact-us">Contact Us</a></li>
<li id="menu-item-6140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6140"><a href="http://www.facebook.com/thedailysentinel">Pomeroy Daily Sentinel on Facebook</a></li>
<li id="menu-item-6141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6141"><a href="http://twitter.com/td_sentinel">Pomeroy Daily Sentinel on Twitter</a></li>
<li id="menu-item-6138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6138"><a href="http://mydailysentinel.com/reader-services">Reader Services</a></li>
<li id="menu-item-6139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6139"><a href="http://mydailysentinel.com/sign-up-for-notices">Sign Up For Notices</a></li>
</ul>
</li>
<li id="menu-item-6128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6128"><a href="http://mydailysentinel.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-11879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11879"><a href="http://mydailysentinel.com/president">President Trump</a></li>
<li id="menu-item-6142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6142"><a href="http://mydailysentinel.com/archives">Archive</a></li>
<li id="menu-item-6143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6143"><a href="http://mydailysentinel.com/circulars">Circulars</a></li>
<li id="menu-item-6149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6149"><a href="http://www.myinvestkit.com/mydailysentinel.com/">Finance</a></li>
<li id="menu-item-6144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6144"><a href="http://mydailysentinel.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-6145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6145"><a href="http://mydailysentinel.com/online-community">Online Community</a></li>
<li id="menu-item-6146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6146"><a href="http://mydailysentinel.com/onlineforms">Online Forms</a></li>
<li id="menu-item-6147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6147"><a href="http://mydailysentinel.com/specialsections">Special Sections</a></li>
<li id="menu-item-6148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6148"><a href="http://mydailysentinel.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-6127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6127"><a href="http://mydailysentinel.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-6150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6150"><a href="http://mydailysentinel.com/formscores">Submit Scores</a></li>
<li id="menu-item-6151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6151"><a href="http://mydailysentinel.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-8009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8009"><a href="http://pro32.ap.org/mydailysentinel">Pro32</a></li>
<li id="menu-item-8010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8010"><a href="http://summergames.ap.org/mydailysentinel">AP Olympics Coverage</a></li>
<li id="menu-item-8011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8011"><a href="http://racing.ap.org/mydailysentinel">Auto Racing</a></li>
<li id="menu-item-8012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8012"><a href="http://collegebasketball.ap.org/mydailysentinel">College Basketball</a></li>
<li id="menu-item-8013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8013"><a href="http://collegefootball.ap.org/mydailysentinel">College Football</a></li>
</ul>
</li>
<li id="menu-item-6134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6134"><a href="http://www.legacy.com/obituaries/mydailysentinel">Obituaries</a></li>
<li id="menu-item-6129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6129"><a href="http://mydailysentinel.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-6152" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-6152"><a href="http://mydailysentinel.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-6130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6130"><a href="http://mydailysentinel.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-7487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7487"><a href="http://mydailysentinel.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-6153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6153"><a href="http://mydailysentinel.com/comics">Comics</a></li>
<li id="menu-item-6154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6154"><a href="http://mydailysentinel.com/contests">Contests</a></li>
<li id="menu-item-6155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6155"><a href="http://mydailysentinel.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-6157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6157"><a href="http://mydailysentinel.com/specialsections">Special Sections</a></li>
<li id="menu-item-6158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6158"><a href="http://mydailysentinel.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-6159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6159"><a href="http://mydailysentinel.com/formbirth">Submit Birth</a></li>
<li id="menu-item-6160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6160"><a href="http://mydailysentinel.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-6161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6161"><a href="http://mydailysentinel.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-6162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6162"><a href="http://mydailysentinel.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-6131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6131"><a href="http://mydailysentinel.com/calendar">Calendar</a></li>
<li id="menu-item-6132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6132"><a href="http://mydailysentinel.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-6168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6168"><a href="http://mydailysentinel.com/tvlistings">TV Listings</a></li>
<li id="menu-item-6166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6166"><a href="http://mydailysentinel.com/tvsoaps">Soaps</a></li>
<li id="menu-item-6171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6171"><a href="http://mydailysentinel.com/tvsports">TV Sports</a></li>
<li id="menu-item-6169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6169"><a href="http://mydailysentinel.com/tvnews">TV News</a></li>
<li id="menu-item-6163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6163"><a href="http://mydailysentinel.com/games">Games</a></li>
<li id="menu-item-6164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6164"><a href="http://mydailysentinel.com/tvmovies">Movies</a></li>
<li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6165"><a href="http://mydailysentinel.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-6167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6167"><a href="http://mydailysentinel.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6170"><a href="http://mydailysentinel.com/tvsearch">TV Search</a></li>
<li id="menu-item-6172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6172"><a href="http://mydailysentinel.com/tvtalk">TV Talk</a></li>
<li id="menu-item-6173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6173"><a href="http://mydailysentinel.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-6133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6133"><a href="http://local.mydailysentinel.com">Businesses</a></li>
</ul></div>
</nav> 
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-13612" class="post-13612 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://mydailysentinel.com/sports/13612/bosa-could-be-headed-for-breakout-season" title="2:15 am" rel="bookmark"><time class="entry-date" datetime="2017-04-12T02:15:14+00:00">April 12, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://mydailysentinel.com/author/englewoodindependent-2" title="View all posts by Pomeroy Daily Sentinel" rel="author">Pomeroy Daily Sentinel</a></span></span> </div> 
<h1 class="entry-title">Bosa could be headed for breakout season</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://mydailysentinel.com/category/sports" rel="tag">Sports</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;"></h2>
</header> 
<div>
<div style="float:left;">
<b><p>By Jim Naveau - <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="f09a9e9186959185b0939986998491839d95949991de939f9d">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></b>
</div>
</div>
<br>
<hr style="color: #006400; background-color: #006400; height:2px;"/>
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('http://mydailysentinel.com/wp-content/uploads/2017/04/web1_4.13-OSU-Bosa.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://mydailysentinel.com/wp-content/uploads/2017/04/web1_4.13-OSU-Bosa.jpg" data-toggle="modal" data-target="#myModal">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">Ohio State&#8217;s Nick Bosa (97) sacks Bowling Green quarterback James Knapke during the Buckeyes&#8217; season-opening game against the Falcons last season in Ohio Stadium. </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Courtesy photo </p>
</div>
</div>
</div>
<article>
<p>COLUMBUS &#8211; It&#8217;s mysterious &#8211; or maybe it should be &#8211; why anyone would ever think Nick Bosa would be affected by other people&#8217;s expectations.</p>
<p>Not after the expectations he grew up with as a Bosa.</p>
<p>Not after the ones he&#8217;s always had of himself.</p>
<p>As his big brother Joey put it after Nick suffered a season-ending ACL injury in his senior season of high school football, &#8220;I know he&#8217;s going to recover faster than most people because, I guess, he&#8217;s a Bosa. That&#8217;s the only way to say it.&#8221;</p>
<p>Joey Bosa became an All-American defensive end in his three seasons at Ohio State and was the No. 3 overall pick in last year&#8217;s NFL draft.</p>
<p>The Bosa brothers&#8217; dad, John, and their uncle Eric Kumerow were first-round choices in the 1980s.</p>
<p>From the time he was a sophomore in high school at Florida football powerhouse Fort Lauderdale St. Thomas Aquinas, recruiting analysts and former OSU standout Cris Carter have said Nick might be the best prospect in his family.</p>
<p>Coming off ACL surgery, he had a freshman season at Ohio State that would have been considered notable for most first-year players on a team contending for a national championship when he had five sacks and seven tackles for losses.</p>
<p>But, with more competition ahead of him, he didn&#8217;t become a full-time starter like Joey, who had 7.5 sacks and 13.5 tackles for losses as a freshman in 2013.</p>
<p>Ohio State was careful not to rush Bosa during preseason practice and early in the season to make sure his knee was ready for the demands of a long football season.</p>
<p>He got his first sack in the season opener against Bowling Green and became a bigger part of the defensive line rotation by early October.</p>
<p>With a full spring practice work schedule, Saturday&#8217;s spring game at Ohio Stadium, and no restrictions during preseason practice, even bigger things are expected from Bosa in his second season at OSU.</p>
<p>&#8220;I was healthy last season but I feel like I&#8217;ve gotten so much better this spring,&#8221; the sophomore defensive end said.</p>
<p>&#8220;I just want to get better at everything. There&#8217;s not one thing I feel I&#8217;m weak at. But I feel like I need to up everything I do. And I feel like I have so far,&#8221; he said.</p>
<p>OSU defensive line coach Larry Johnson compares the two Bosas he has coached this way:</p>
<p>&#8220;There are some similarities because they&#8217;re from the same blood. Joey was a relentless player, he was powerful. Nick is more finesse but he&#8217;s just a freshman so we&#8217;ll have to see where it goes from here.&#8221;</p>
<p>He called the younger Bosa &#8220;a year ahead in his progression&#8221; and said, &#8220;Nick probably learned some things earlier than Joey did. He&#8217;s done a great job. He is locked in and he will be a pretty good player for us.&#8221;</p>
<p>Bosa&#8217;s natural position, and his favorite, is defensive end.</p>
<p>But he was used at times on the interior of the defensive line last fall and both of last season&#8217;s starters at defensive end, Tyquan Lewis and Sam Hubbard, are back this season.</p>
<p>He will play wherever he&#8217;s told to play, but there is no doubt what Bosa prefers.</p>
<p>&#8220;Outside (defensive end) is where I want to be. It&#8217;s where I want to be in the future,&#8221; he said.</p>
<p>With Lewis, Hubbard, Bosa and Jalyn Holmes, Ohio State has one of the best defensive end groups in the country.</p>
<p>Despite that, the Buckeyes only tied for seventh in the Big Ten in sacks last season with 28 of them, down from the 38 they had in 2015.</p>
<p>So, getting the quarterback on the ground has been a point of emphasis this spring.</p>
<p>&#8220;I think if we&#8217;re going full speed we&#8217;re the best pass rushers in the country,&#8221; Bosa said. &#8220;Last year we weren&#8217;t getting off the ball like we should have. This year I think we&#8217;re going to be more of a defensive line oriented team.&#8221;</p>
<p>Urban Meyer has suggested playing five defensive linemen at the same time as a possible way of using the defensive line talent.</p>
<p>&#8220;We have five premier (defensive linemen) in my mind &#8211; four defensive ends and Dre&#8217;Mont Jones. I would like to see all five on the field at one time,&#8221; Meyer said.</p>
<p>Whether this will be a significant part of OSU&#8217;s defense, a sideshow or is just a feint to give opposing teams something to think about remains to be seen.</p>
<p>But seeing Bosa putting pressure on opposing offenses appears to be a sure thing this fall.</p>
<style>.neFileBlock{margin-bottom:20px;}.neFileBlock p{margin:0px 0px 0px 0px;}.neFileBlock .neFile{border-bottom:1px dotted #aaa;padding-bottom:5px;padding-top:10px;}.neFileBlock .neCaption{font-size:85%;}</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://mydailysentinel.com/wp-content/uploads/2017/04/web1_4.13-OSU-Bosa.jpg"></p>
<div class="neCaption">Ohio State&#8217;s Nick Bosa (97) sacks Bowling Green quarterback James Knapke during the Buckeyes&#8217; season-opening game against the Falcons last season in Ohio Stadium. </div>
</div>
<div class="metaInfo"><photo0>http://mydailysentinel.com/wp-content/uploads/2017/04/web1_4.13-OSU-Bosa.jpg</photo0><caption0>Ohio State&#8217;s Nick Bosa (97) sacks Bowling Green quarterback James Knapke during the Buckeyes&#8217; season-opening game against the Falcons last season in Ohio Stadium. </caption0><photoCredit0>Courtesy photo </photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Jim Naveau</p>
<p><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="cea4a0afb8abafbb8eada7b8a7baafbda3abaaa7afe0ada1a3">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
<p></bylineMeta></div>
</article>
 
<div style="clear:both;"></div>
<div class="item-wrap clearfix">
<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
<hr/>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
6:29 pm |
<img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://mydailysentinel.com/news/13567/meigs-prosecutor-endorses-marsys-law-for-ohio#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://mydailysentinel.com/news/13567/meigs-prosecutor-endorses-marsys-law-for-ohio" title="Meigs Prosecutor endorses Marsy&#8217;s Law for Ohio" rel="bookmark">Meigs Prosecutor endorses Marsy&#8217;s Law for Ohio</a></h2>
</header>
</div>
<a href="http://mydailysentinel.com/news/13567/meigs-prosecutor-endorses-marsys-law-for-ohio" title="Meigs Prosecutor endorses Marsy&#8217;s Law for Ohio" rel="bookmark"><img src="http://mydailysentinel.com/wp-content/uploads/2017/04/web1_4.11-Marsys-Law2017410111624429-300x225.jpg" alt="Meigs Prosecutor endorses Marsy&#8217;s Law for Ohio" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
5:47 pm |
<img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://mydailysentinel.com/news/13565/middleport-man-pleads-guilty-to-arson#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://mydailysentinel.com/news/13565/middleport-man-pleads-guilty-to-arson" title="Middleport man pleads guilty to arson" rel="bookmark">Middleport man pleads guilty to arson</a></h2>
</header>
</div>
<a href="http://mydailysentinel.com/news/13565/middleport-man-pleads-guilty-to-arson" title="Middleport man pleads guilty to arson" rel="bookmark"><img src="http://mydailysentinel.com/wp-content/uploads/2017/04/web1_4.11-day-plea2017410105332965-300x275.jpg" alt="Middleport man pleads guilty to arson" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
2:12 pm |
<img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://mydailysentinel.com/top-stories/13549/husted-rallies-gop-faithful#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://mydailysentinel.com/top-stories/13549/husted-rallies-gop-faithful" title="Husted rallies GOP faithful" rel="bookmark">Husted rallies GOP faithful</a></h2>
</header>
</div>
<a href="http://mydailysentinel.com/top-stories/13549/husted-rallies-gop-faithful" title="Husted rallies GOP faithful" rel="bookmark"><img src="http://mydailysentinel.com/wp-content/uploads/2017/04/web1_DSC_0661-300x200.jpg" alt="Husted rallies GOP faithful" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
</div>
 
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'pomeroysentinel';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
<div class="ndn_embed" data-config-widget-id="2" style="width:100%;" data-config-height="9/16w" data-config-type="VideoPlayer/Single" data-config-tracking-group="92990" data-config-playlist-id="17939" data-config-pb="0"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</div> 
<footer class="entry-meta">
Bookmark the <a href="http://mydailysentinel.com/sports/13612/bosa-could-be-headed-for-breakout-season" title="Permalink to Bosa could be headed for breakout season" rel="bookmark">permalink</a>.
</footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://mydailysentinel.com/features/community/13610/college-news-3" rel="prev"><span class="meta-nav">Previous</span></a></div>
</nav> 
</div>  
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/pomeroy-oh/45769/weather-forecast/335062" class="aw-widget-legal">
 
</a><div id="awcc1463461393840" class="aw-widget-current" data-locationkey="335062" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://mydailysentinel.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "423941" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=423941&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=423941&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "423943" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=423943&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=423943&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d61e47b5-57a9-bf04-b5f5-c12a8274dc58&amp;tgtid=2238e5df-bba3-baa4-15a4-499becea6d9b"></script>
<div id="d61e47b5-57a9-bf04-b5f5-c12a8274dc58"></div>
</aside>
 
<div id="social-media" class="clearfix">
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92990"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "423944" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=423944&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=423944&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<aside id="mr3" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "423945" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=423945&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=423945&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "423946" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
</aside>
</div> 
</div>  
</div> 
</div> 
<div id="538146731_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
<noscript></noscript>
</div>
<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538146731_INSERT_SLOT_ID_HERE",
			 auid: "538146731"
		  });
		</script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'pomeroysentinel'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "423938" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=423938&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=423938&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
<a href="http://PomeroyDailySentinel.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.mydailysentinel.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="http://www.facebook.com/thedailysentinel?ref=ts" target="blank" title="Pomeroy Daily Sentinel on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Pomeroy Daily Sentinel on Facebook"></a>&nbsp;
<a href="http://twitter.com/td_sentinel" target="blank" title="Pomeroy Daily Sentinel on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Pomeroy Daily Sentinel on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:740-992-2155" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-992-2155</a></p>
<p><a href="tel:740-992-2157" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 740-992-2157</a></p>
<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">109 W. Second Street,</p>
<p style="font-family:Roboto; color:#fff;">Pomeroy OH, 45769</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<script type="text/javascript">
var ppimg = new Image();
ppimg.src = '';

var ppo = new Object();
ppo.ad_url = escape('');
ppo.small_path = 'http://mydailysentinel.com/wp-content/plugins/page-peel/pp_sm.swf';
ppo.small_image = escape('');
ppo.big_path = 'http://mydailysentinel.com/wp-content/plugins/page-peel/pp_big.swf';
ppo.big_image = escape('');

ppo.small_width = '100';
ppo.small_height = '100';
ppo.small_params = 'ico=' + ppo.small_image;
ppo.big_width = '650';
ppo.big_height = '650';
ppo.big_params = 'big=' + ppo.big_image + '&ad_url=' + ppo.ad_url;
function sizeup987(){
	document.getElementById('ppocornerBig').style.top = '0px';
	document.getElementById('ppocornerSmall').style.top = '-1000px';
}
function sizedown987(){
	document.getElementById("ppocornerSmall").style.top = "0px";
	document.getElementById("ppocornerBig").style.top = "-1000px";
}
ppo.putObjects = function () {
document.write('<div id="ppocornerSmall" style="position:absolute;width:'+ ppo.small_width +'px;height:'+ ppo.small_height +'px;z-index:9999999;right:0px;top:0px;">');
document.write('<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"');
document.write('codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0"');
document.write(' id="ppocornerSmallObject" width="'+ppo.small_width+'" height="'+ppo.small_height+'">');
document.write(' <param name="allowScriptAccess" value="always"/> ');
document.write(' <param name="movie" value="'+ ppo.small_path +'?'+ ppo.small_params +'"/>');
document.write(' <param name="wmode" value="transparent" />');
document.write(' <param name="quality" value="high" /> ');
document.write(' <param name="FlashVars" value="'+ppo.small_params+'"/>');
document.write('<embed src="'+ ppo.small_path + '?' + ppo.small_params +'" name="ppocornerSmallObject" wmode="transparent" quality="high" width="'+ ppo.small_width +'" height="'+ ppo.small_height +'" flashvars="'+ ppo.small_params +'" allowscriptaccess="always" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"></embed>');
document.write('</object></div>');
document.write('<div id="ppocornerBig" style="position:absolute;width:'+ ppo.big_width +'px;height:'+ ppo.big_height +'px;z-index:9999999;right:0px;top:0px;">');
document.write('<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"');
document.write('codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0"');
document.write(' id="ppocornerBigObject" width="'+ ppo.big_width +'" height="'+ ppo.big_height +'">');
document.write(' <param name="allowScriptAccess" value="always"/> ');
document.write(' <param name="movie" value="'+ ppo.big_path +'?'+ ppo.big_params +'"/>');
document.write(' <param name="wmode" value="transparent"/>');
document.write(' <param name="quality" value="high" /> ');
document.write(' <param name="FlashVars" value="'+ ppo.big_params +'"/>');
document.write('<embed src="'+ ppo.big_path + '?' + ppo.big_params +'" id="ppocornerBigEmbed" name="ppocornerBigObject" wmode="transparent" quality="high" width="'+ ppo.big_width +'" height="'+ ppo.big_height +'" flashvars="'+ ppo.big_params +'" swliveconnect="true" allowscriptaccess="always" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"></embed>');
document.write('</object></div>');
setTimeout('document.getElementById("ppocornerBig").style.top = "-1000px";',1000);
}
ppo.putObjects();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmydailysentinel.com%2Fsports%2F13612%2Fbosa-could-be-headed-for-breakout-season&t=Bosa+could+be+headed+for+breakout+season" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Bosa+could+be+headed+for+breakout+season&url=http%3A%2F%2Fmydailysentinel.com%2Fsports%2F13612%2Fbosa-could-be-headed-for-breakout-season" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fmydailysentinel.com%2Fsports%2F13612%2Fbosa-could-be-headed-for-breakout-season" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://mydailysentinel.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>